Saltar al contenido principal

Errores al actualizar de PHP 7.2 a PHP 7.4 website WP

Comentarios

3 comentarios

  • Alejandro Torres

    Hace rato que no uso más RevSlider porque es lento e inseguro... Te recomiendo que en lugar de usar slides animados pongas slides fijos (imágenes). Es una recomendación personal eh!

    Ese error que mencionás es debido a que tu versión de RevSlider no es compatible con tu versión de PHP actual (seguramente estés usando PHP 7.3 o 7.4).

    En ese caso te sugiero dos alternativas:

    1) Actualizar manualmente RevSlider a su última versión.

    Ojo! Algunos Themes traen pre-instalado este plugin en una versión más vieja que la última versión oficial. En ese caso le tendrás que pedir al desarrollador del theme que te envíe una versión actualizada.

    2) Ignorar la advertencia desactivando el modo debug de tu WordPress ('WP_DEBUG_DISPLAY', 'false'); en wp-config.php

    Saludos!

    0
  • Maria Valeria Felcaro

    Hola Alejandro, 

    Muchisimas gracias por tus recomendaciones, las tendre en cuenta a futuro, yo mis sitios nuevos los creao con slides sin animacion,, este sitio que estoy haciendole algunos mantenimientos lo herede.

    Anoche me puse a indagar mas, y logre resolver el problema (o al menos creo que lo hice porque luego de los cambios todo sigue funcionando OK), reemplace "conmtinue" por continue 2 y continue 3 en las lineas donde me indicaba en los scripts. Espero que no traiga problemas...

    Muchas Gracias nuevamente.

    0
  • Alejandro Torres

    Genial :-)

    Sólo tené en cuenta que si actualizás RevSlider, esos cambios que hiciste seguramente se pierdan porque se pisen con el update!

    Abrazo

    0

Iniciar sesión para dejar un comentario.